Top Menu

last supported versions?

17 Jun 2016 15:30 #544 by fabio
last supported versions? was created by fabio
good morning
I want to know if the version Joomla! 3.5.1
and the latest version of VirtueMart 3.0.8 are supported

before I buy this

Please Log in or Create an account to join the conversation.

17 Jun 2016 16:22 #545 by Super User
Replied by Super User on topic last supported versions?
Hi,

yes they are supported.

Best Regards,

Please Log in or Create an account to join the conversation.

Time to create page: 0.035 seconds